Systemvoraussetzungen

Um zu testen, ob Ihr MIDI-Gerät stufenlose Umstimmungen (pitch bends) erlaubt, spielen Sie die Testdatei test.mid (136 B) auf Ihrem Rechner ab. Wenn Sie dabei immer denselben Ton hören, funktioniert Mutabor bei Ihnen nicht.

Aktuelle Version

Die aktuelle Version wurde systemübergreifend für Windows, Linux und MAC OS X entwickelt:

<Mutabor 3.x/dt>
  • Windows 95, 98, Me, NT, XP oder höher,
    Linux oder MAC OS X
  • Soundkarte
  • MIDI-Bibliothek für das System
  • Empfohlen:
    • Soundkarte mit MIDI-Aus- und -Eingang oder USB-MIDI-Adapter
    • MIDI-Keyboard, bzw. Masterkeyboard und MIDI-Expander
    • entsprechende MIDI-Kabel …
Für den Mutabor-3.x-Quelltext benötigen Sie außerdem
  • C++-Compiler
  • Unix-Minimalsystem (z. B. MSYS oder Programmierkenntnisse)
  • wxWidgets Version 2.6
  • Die Boost-Bibliothek
  • etwas Glück

Ältere Versionen

Mutabor ist momentan für die folgenden Plattformen verfügbar:

Windows (32-Bit, Mutabor 3):
  • Windows 95, 98, Me, NT, XP oder höher oder
    andere Win32-API (z. B. Linux und Wine)
  • Soundkarte
  • Empfohlen:
    • Soundkarte mit MIDI-Aus- und -Eingang
    • MIDI-Keyboard, bzw. Masterkeyboard und MIDI-Expander
    • entsprechende MIDI-Kabel …
Windows (16-Bit, Mutabor 2.win):
  • Windows 3.0 oder höher
  • Soundkarte
  • Empfohlen:
    • Soundkarte mit MIDI-Aus- und -Eingang
    • MIDI-Keyboard, bzw. Masterkeyboard und MIDI-Expander
    • entsprechende MIDI-Kabel …
Deutsch English
©2011
Letzte Veröffentlichung auf dem Server:
Sonnabend, 10. Dezember 2011, 20.59 Uhr Mitteleuropäischer Zeit